Ecommerce: Degraded Search Indexing – New Products

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 18:41 UTC

Monitoring

Search indexes have been rebuilt and performance has returned to normal. We will continue to monitor.
Posted Apr 23, 2026 - 14:57 UTC

Identified

Search index rebuilding is ongoing. We are seeing continued improvement in search latency and expect full resolution soon.
Posted Apr 23, 2026 - 14:26 UTC

Investigating

We are investigating delays in our search indexing that are preventing newly added products from appearing in search results.
Posted Apr 23, 2026 - 02:37 UTC
This incident affected: AIQ Ecommerce (Consumer Menus, Dashboard).