Support Chat widget degraded performance

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 03:23 UTC

Monitoring

Our third-party provider for our support chat widget is working on restoring full functionality to their system.
You may experience slowness or degraded performance when using the chat widget in the meantime.
Posted Oct 20, 2025 - 15:10 UTC