Partial outage

Incident Report for Alpine IQ

Resolved

We experienced a temporary service disruption due to a failure in our access control system under high concurrency, which impacted service availability. Our team quickly identified the root cause and implemented a fix to restore stability. All services are now fully operational, and we have added safeguards to prevent future occurrences. We appreciate your patience and understanding.
Posted Mar 19, 2025 - 18:18 UTC

Investigating

Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited. All other functionality is unaffected
Posted Mar 19, 2025 - 16:55 UTC
This incident affected: API and Dashboard portal.