Intermittent issues with Support Widget

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 20:05 UTC

Monitoring

Fin (formerly known as Intercom) has implemented a fix, however our team is still experiencing issues.
This may cause delays on replies from our team on live chats and some tickets, we appreciate your patience!
Posted Aug 03, 2026 - 16:26 UTC
This incident affected: Support Chat Widget.