Dashboard outage
Incident Report for Alpine IQ
Resolved
This incident has now been resolved. All operations are now restored.
Posted Apr 24, 2024 - 14:59 UTC
Investigating
We are currently investigating this issue. Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited
Posted Apr 24, 2024 - 13:14 UTC
This incident affected: API and Dashboard portal.