Partial outage

Incident Report for Alpine IQ

Resolved

This incident has been resolved.

During last night’s deployment, a change caused some outgoing URLs to fail to load as expected. This change has since been reverted, and all services are now fully operational.
Posted Aug 26, 2025 - 16:16 UTC

Monitoring

All functionality is now restored. We’ve successfully rolled back the changes and are closely monitoring performance
Posted Aug 26, 2025 - 15:59 UTC

Investigating

We are currently reverting a change made during last night's release. In turn, creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited. All other functionality is unaffected
Posted Aug 26, 2025 - 14:11 UTC
This incident affected: API and Dashboard portal.