Licensing Restriction Error on Mobile App Shop Tab

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 17:22 UTC

Identified

The issue has been identified and a fix is being implemented.

Implementing the fix will require an app update. Our team will be working on rolling these updates out as soon as possible to all Mobile App clients. This can typically take 3-7 days depending on when the update is submitted.

This should mainly be affecting apps on versions below v5.2.355.
Posted Oct 14, 2025 - 21:43 UTC

Investigating

We are currently investigating this issue.
While this issue is occurring users may not be able to access the shop page on their mobile apps.

Current workaround:
Within your AIQ dashboard go to Settings --> Mobile App --> App Features
Scroll down to the "Shop Tab" section, and turn on the "Force redirect" toggle.
This will allow for the shop tab to redirect to the user's phone browser instead of opening in-app.
Posted Oct 14, 2025 - 21:07 UTC
This incident affected: AIQ Native Apps.