Signup form, User settings disruption

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 18:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 17:00 UTC

Investigating

We're experiencing an extremely high spike in volume of connections to our DB, there may be disruptions in:

- Sign-up forms
- Co-Marketing
- User Settings
- App Settings
- Wallet Pass
- Various other settings
- User Alerts
- Mobile Apps
- Personas Points Timeline

This is causing multiple error message to appear throughout pages within the AIQ dashboard.
Posted Aug 21, 2025 - 16:51 UTC
This incident affected: API and Dashboard portal.