Outage with 3rd party provider / Partial System Outage

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 22:06 UTC

Update

All system functionality has been fully restored at this time.
Posted Nov 18, 2025 - 22:03 UTC

Monitoring

We are seeing functionality of the system is returning to normal at this time, and are continuing to monitor.

Marketing Campaign sends should start beginning to send again within the next 15-30 minutes.
Posted Nov 18, 2025 - 21:46 UTC

Identified

Our Engineering team is implementing required changes related to the outage with our 3rd party system. Our system will have limited functionality for the next 2-3 hours.

Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited.
Posted Nov 18, 2025 - 18:31 UTC

Update

Our Engineering team is implementing required changes related to the outage with our 3rd party system. Our system will have limited functionality for the next 2-3 hours.

Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited.
Posted Nov 18, 2025 - 18:31 UTC

Monitoring

A fix has been implemented by our 3rd party provider, and we are monitoring the platform to ensure improvement continues.
Posted Nov 18, 2025 - 17:48 UTC

Investigating

Our 3rd party provider us currently investigating the issue on their end.
Multiple areas of our platform are currently experiencing issues.
Posted Nov 18, 2025 - 16:57 UTC
This incident affected: API and Dashboard portal.