Google Cloud CDN
Incident Report for Alpine IQ
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 23:01 UTC
Monitoring
We noticed an increase in errors from our CDN for images. We investigated and found a current incident with our provider (Google Cloud): https://status.cloud.google.com/incidents/skbvoobU4btcxyAthEmu#2c2sBHWU84yPDJ8y1ar4

Update: We've applied a workaround and have seen an immediate, large decrease in errors. We are continuing to monitor the incident at Google and our own logs.
Posted Sep 22, 2023 - 18:56 UTC
This incident affected: API and Dashboard portal.