Campaign Builder access error

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 15:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2026 - 14:52 UTC

Investigating

Some users may run into an error when attempting to access the campaign builder. We are currently investigating.
Posted Jan 06, 2026 - 14:49 UTC
This incident affected: Dashboard portal.