Support Chat Widget appearing blank for some users

Incident Report for Alpine IQ

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 05:06 UTC

Monitoring

The issue was identified and performance should be improving for all users. We are continuing to monitor for any changes.
Posted Nov 11, 2025 - 17:47 UTC

Investigating

We are currently working with our 3rd party provider to identify the issue.
Posted Nov 11, 2025 - 17:00 UTC
This incident affected: Support Chat Widget.